¿Cambiaríais algo?

Participa en el juego de apuestas sobre las carreras del mundial de GP, WSBK y F1.
Avatar de Usuario
wxat
Site Admin
Mensajes: 14798
Registrado: Vie Mar 03, 2006 3:54 am

Re: ¿Cambiaríais algo?

Mensaje por wxat » Sab Ene 04, 2020 7:14 pm

Editados los posts de Normas y de Plantillas. Resúmen de los cambios:
  • Se incluye la categoría WSSP300 en la Fantasy League SBK.
  • En MotoGP se apuesta por los cinco primeros + Pole los aciertos se puntuan con 25, 20, 16, 13, 11 más 10 por la pole.
  • Las carreras de WSBK pasan a tener la denominación oficial, a saber: Race 1, Superpole Race y Race 2.
  • En las carreras de Moto2, Moto3, WSBK Race 1, WSBK Race 2, WSS y WSSP300 se sigue apostando por los tres primeros y la Pole pero se puntúan los aciertos con 25, 20 y 16 por los tres primeros puestos y 10 por la pole (solo una Superpole para todas las carreras de WSBK).
  • En la Superpole Race de WSBK se puntúan los aciertos con 12, 9 y 7 a los tres primeros clasificados.
Creo que éso es todo. Ya tengo las plantillas preparadas (las he probado y todo parece correcto, pero al publicar los resultados de cada carrera os seguiré aconsejando que reviséis los resultados, por si acaso... :mrgreen:

Saludos.

P.D. Evidentemente, en las carreras de WSBK en las que no haya categoría de WSSP300, si alguien lo incluye en la apuesta no sufrirá consecuencias :D
Recuerda, a partir del 01-12-07:
La medida de las firmas se limita a imágenes de una resolución máxima de 800x150p y nunca con un peso superior a 1024Kb. Si además se desea usar texto, por cada linea se restarán 15p de alto de la imagen.
Imagen

Avatar de Usuario
Malasombra_bros
Mensajes: 518
Registrado: Jue Mar 09, 2006 7:48 am
Ubicación: Alcorcón (Madrid)

Re: ¿Cambiaríais algo?

Mensaje por Malasombra_bros » Dom Ene 05, 2020 5:50 pm

:plas :plas :plas ::bwa ::bwa ::bwa :plas :plas :plas bw:, bw:, bw:, :plas :plas :plas

Estupendo. Gracias por hacerlo más interesante ::o::

Avatar de Usuario
rd209-KRatos
Moderador
Mensajes: 1229
Registrado: Vie Mar 03, 2006 9:51 am

Re: ¿Cambiaríais algo?

Mensaje por rd209-KRatos » Mar Ene 07, 2020 2:37 pm

Gracias wxat, se agradece mucho la mejora y el esfuerzo por tu parte, el año que viene vamos a tener numeros desorbitados en comparacion con los anteriores :razz:

Avatar de Usuario
litronas
Mensajes: 3391
Registrado: Jue Nov 23, 2006 10:42 am
Ubicación: Badajó
Contactar:

Re: ¿Cambiaríais algo?

Mensaje por litronas » Mar Ene 07, 2020 6:00 pm

Si acertamos... que algunos con lo paquete que somos igual seguimos sacando la misma cifra de puntos... C:jaja C:jaja

Avatar de Usuario
wxat
Site Admin
Mensajes: 14798
Registrado: Vie Mar 03, 2006 3:54 am

Re: ¿Cambiaríais algo?

Mensaje por wxat » Mar Ene 07, 2020 7:30 pm

Solo como curiosidad, os dejo lo que introduzco en una columna de OpenOffice para que calcule los puntos por cada acierto (incluye líneas en blanco, sí)...

Código: Seleccionar todo


=SI($D3=$B3;10;0)
=SI($D4=$B4;25;0)
=SI($D5=$B5;20;0)
=SI($D6=$B6;16;0)
=SI($D7=$B7;13;0)
=SI($D8=$B8;11;0)


=SI($D11=$B11;10;0)
=SI($D12=$B12;25;0)
=SI($D13=$B13;20;0)
=SI($D14=$B14;16;0)


=SI($D17=$B17;10;0)
=SI($D18=$B18;25;0)
=SI($D19=$B19;20;0)
=SI($D20=$B20;16;0)






=SI($D27=$B27;10;0)
=SI($D28=$B28;25;0)
=SI($D29=$B29;20;0)
=SI($D30=$B30;16;0)
=SI($D31=$B31;13;0)
=SI($D32=$B32;11;0)


=SI($D35=$B35;10;0)
=SI($D36=$B36;25;0)
=SI($D37=$B37;20;0)
=SI($D38=$B38;16;0)


=SI($D41=$B41;10;0)
=SI($D42=$B42;25;0)
=SI($D43=$B43;20;0)
=SI($D44=$B44;16;0)






=SI($D51=$B51;10;0)
=SI($D52=$B52;25;0)
=SI($D53=$B53;20;0)
=SI($D54=$B54;16;0)
=SI($D55=$B55;13;0)
=SI($D56=$B56;11;0)


=SI($D59=$B59;10;0)
=SI($D60=$B60;25;0)
=SI($D61=$B61;20;0)
=SI($D62=$B62;16;0)


=SI($D65=$B65;10;0)
=SI($D66=$B66;25;0)
=SI($D67=$B67;20;0)
=SI($D68=$B68;16;0)






=SI($D75=$B75;10;0)
=SI($D76=$B75;25;0)
=SI($D77=$B77;20;0)
=SI($D78=$B78;16;0)
=SI($D79=$B79;13;0)
=SI($D80=$B80;11;0)


=SI($D83=$B83;10;0)
=SI($D84=$B84;25;0)
=SI($D85=$B85;20;0)
=SI($D86=$B56;16;0)


=SI($D89=$B89;10;0)
=SI($D90=$B90;25;0)
=SI($D91=$B91;20;0)
=SI($D92=$B92;16;0)






=SI($D99=$B99;10;0)
=SI($D100=$B100;25;0)
=SI($D101=$B101;20;0)
=SI($D102=$B102;16;0)
=SI($D103=$B103;13;0)
=SI($D104=$B104;11;0)


=SI($D107=$B107;10;0)
=SI($D108=$B108;25;0)
=SI($D109=$B109;20;0)
=SI($D110=$B110;16;0)


=SI($D113=$B113;10;0)
=SI($D114=$B114;25;0)
=SI($D115=$B115;20;0)
=SI($D116=$B116;16;0)






=SI($D123=$B123;10;0)
=SI($D124=$B124;25;0)
=SI($D125=$B125;20;0)
=SI($D126=$B126;16;0)
=SI($D127=$B127;13;0)
=SI($D128=$B128;11;0)


=SI($D131=$B131;10;0)
=SI($D132=$B132;25;0)
=SI($D133=$B133;20;0)
=SI($D134=$B134;16;0)


=SI($D137=$B137;10;0)
=SI($D138=$B138;25;0)
=SI($D139=$B139;20;0)
=SI($D140=$B140;16;0)






=SI($D147=$B147;10;0)
=SI($D148=$B148;25;0)
=SI($D149=$B149;20;0)
=SI($D150=$B150;16;0)
=SI($D151=$B151;13;0)
=SI($D152=$B152;11;0)


=SI($D155=$B155;10;0)
=SI($D156=$B156;25;0)
=SI($D157=$B157;20;0)
=SI($D158=$B158;16;0)


=SI($D161=$B161;10;0)
=SI($D162=$B162;25;0)
=SI($D163=$B163;20;0)
=SI($D164=$B164;16;0)






=SI($D171=$B171;10;0)
=SI($D172=$B172;25;0)
=SI($D173=$B173;20;0)
=SI($D174=$B174;16;0)
=SI($D175=$B175;13;0)
=SI($D176=$B176;11;0)


=SI($D179=$B179;10;0)
=SI($D180=$B180;25;0)
=SI($D181=$B181;20;0)
=SI($D182=$B182;16;0)


=SI($D185=$B185;10;0)
=SI($D186=$B186;25;0)
=SI($D187=$B187;20;0)
=SI($D188=$B188;16;0)






=SI($D195=$B195;10;0)
=SI($D196=$B196;25;0)
=SI($D197=$B197;20;0)
=SI($D198=$B198;16;0)
=SI($D199=$B199;13;0)
=SI($D200=$B200;11;0)


=SI($D203=$B203;10;0)
=SI($D204=$B204;25;0)
=SI($D205=$B205;20;0)
=SI($D206=$B206;16;0)


=SI($D209=$B209;10;0)
=SI($D210=$B210;25;0)
=SI($D211=$B211;20;0)
=SI($D212=$B212;16;0)






=SI($D219=$B219;10;0)
=SI($D220=$B220;25;0)
=SI($D221=$B221;20;0)
=SI($D222=$B222;16;0)
=SI($D223=$B223;13;0)
=SI($D224=$B224;11;0)


=SI($D227=$B227;10;0)
=SI($D228=$B228;25;0)
=SI($D229=$B229;20;0)
=SI($D230=$B230;16;0)


=SI($D233=$B233;10;0)
=SI($D234=$B234;25;0)
=SI($D235=$B235;20;0)
=SI($D236=$B236;16;0)






=SI($D243=$B243;10;0)
=SI($D244=$B244;25;0)
=SI($D245=$B245;20;0)
=SI($D246=$B246;16;0)
=SI($D247=$B247;13;0)
=SI($D248=$B248;11;0)


=SI($D251=$B251;10;0)
=SI($D252=$B252;25;0)
=SI($D253=$B253;20;0)
=SI($D254=$B254;16;0)


=SI($D257=$B257;10;0)
=SI($D258=$B258;25;0)
=SI($D259=$B259;20;0)
=SI($D260=$B260;16;0)






=SI($D267=$B267;10;0)
=SI($D268=$B268;25;0)
=SI($D269=$B269;20;0)
=SI($D270=$B270;16;0)
=SI($D271=$B271;13;0)
=SI($D272=$B272;11;0)


=SI($D275=$B275;10;0)
=SI($D276=$B276;25;0)
=SI($D277=$B277;20;0)
=SI($D278=$B278;16;0)


=SI($D281=$B281;10;0)
=SI($D282=$B282;25;0)
=SI($D283=$B283;20;0)
=SI($D284=$B284;16;0)






=SI($D291=$B291;10;0)
=SI($D292=$B292;25;0)
=SI($D293=$B293;20;0)
=SI($D294=$B294;16;0)
=SI($D295=$B295;13;0)
=SI($D296=$B296;11;0)


=SI($D299=$B299;10;0)
=SI($D300=$B300;25;0)
=SI($D301=$B301;20;0)
=SI($D302=$B302;16;0)


=SI($D305=$B305;10;0)
=SI($D306=$B306;25;0)
=SI($D307=$B307;20;0)
=SI($D308=$B308;16;0)






=SI($D315=$B315;10;0)
=SI($D316=$B316;25;0)
=SI($D317=$B317;20;0)
=SI($D318=$B318;16;0)
=SI($D319=$B319;13;0)
=SI($D320=$B320;11;0)


=SI($D323=$B323;10;0)
=SI($D324=$B324;25;0)
=SI($D325=$B325;20;0)
=SI($D326=$B326;16;0)


=SI($D329=$B329;10;0)
=SI($D330=$B330;25;0)
=SI($D331=$B331;20;0)
=SI($D332=$B332;16;0)






=SI($D339=$B339;10;0)
=SI($D340=$B340;25;0)
=SI($D341=$B341;20;0)
=SI($D342=$B342;16;0)
=SI($D343=$B343;13;0)
=SI($D344=$B344;11;0)


=SI($D347=$B347;10;0)
=SI($D348=$B348;25;0)
=SI($D349=$B349;20;0)
=SI($D350=$B350;16;0)


=SI($D353=$B353;10;0)
=SI($D354=$B354;25;0)
=SI($D355=$B355;20;0)
=SI($D356=$B356;16;0)






=SI($D363=$B363;10;0)
=SI($D364=$B364;25;0)
=SI($D365=$B365;20;0)
=SI($D366=$B366;16;0)
=SI($D367=$B367;13;0)
=SI($D368=$B368;11;0)


=SI($D371=$B371;10;0)
=SI($D372=$B372;25;0)
=SI($D373=$B373;20;0)
=SI($D374=$B374;16;0)


=SI($D377=$B377;10;0)
=SI($D378=$B378;25;0)
=SI($D379=$B379;20;0)
=SI($D380=$B380;16;0)






=SI($D387=$B387;10;0)
=SI($D388=$B388;25;0)
=SI($D389=$B389;20;0)
=SI($D390=$B390;16;0)
=SI($D391=$B391;13;0)
=SI($D392=$B392;11;0)


=SI($D395=$B395;10;0)
=SI($D396=$B396;25;0)
=SI($D397=$B397;20;0)
=SI($D398=$B398;16;0)


=SI($D401=$B401;10;0)
=SI($D402=$B402;25;0)
=SI($D403=$B403;20;0)
=SI($D404=$B404;16;0)






=SI($D411=$B411;10;0)
=SI($D412=$B412;25;0)
=SI($D413=$B413;20;0)
=SI($D414=$B414;16;0)
=SI($D415=$B415;13;0)
=SI($D416=$B416;11;0)


=SI($D419=$B419;10;0)
=SI($D420=$B420;25;0)
=SI($D421=$B421;20;0)
=SI($D422=$B422;16;0)


=SI($D425=$B425;10;0)
=SI($D426=$B426;25;0)
=SI($D427=$B427;20;0)
=SI($D428=$B428;16;0)






=SI($D435=$B435;10;0)
=SI($D436=$B436;25;0)
=SI($D437=$B437;20;0)
=SI($D438=$B438;16;0)
=SI($D439=$B439;13;0)
=SI($D440=$B440;11;0)


=SI($D443=$B443;10;0)
=SI($D444=$B444;25;0)
=SI($D445=$B445;20;0)
=SI($D446=$B446;16;0)


=SI($D449=$B449;10;0)
=SI($D450=$B450;25;0)
=SI($D451=$B451;20;0)
=SI($D452=$B452;16;0)






=SI($D459=$B459;10;0)
=SI($D460=$B460;25;0)
=SI($D461=$B461;20;0)
=SI($D462=$B462;16;0)
=SI($D463=$B463;13;0)
=SI($D464=$B464;11;0)


=SI($D467=$B467;10;0)
=SI($D468=$B468;25;0)
=SI($D469=$B469;20;0)
=SI($D470=$B470;16;0)


=SI($D473=$B473;10;0)
=SI($D474=$B474;25;0)
=SI($D475=$B475;20;0)
=SI($D476=$B476;16;0)
Saludos.

P.D. Seguro que hay formas más sencillas (macros) de hacerlo pero éste es el método que se me ocurrió y me funciona... C:jaja
Recuerda, a partir del 01-12-07:
La medida de las firmas se limita a imágenes de una resolución máxima de 800x150p y nunca con un peso superior a 1024Kb. Si además se desea usar texto, por cada linea se restarán 15p de alto de la imagen.
Imagen

Responder